The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Vibration around 40mph and metallic popping

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Engine, Driveline and Powertrain
View previous topic :: View next topic  
Author Message
Dwyck99



Joined: 30 Jul 2016
Posts: 17

PostPosted: Sat Apr 15, 2017 2:59 pm    Post subject: Vibration around 40mph and metallic popping Reply with quote

My wife drives the 2008 PF so I am not sure of all the symptoms, but she told me she has been experiencing a slight vibration/shaking at 40-50mph. It stops when she lets off the gas. She asked me to check it out last night and as I was backing out of the driveway, I noticed a metallic, sort of "popping" sound. It wasn't consistent and repetitive, but I heard it a few times as I was backing out and then driving back up. I didn't want to chance a true test run, so my trip was only about 60 feet. She said car shifts fine. Could this be something with the wheels or what does it sound like it could be? Could it be U-joints? Where and what should I look for to examine or somehow test?
Back to top
View user's profile Send private message
Touchdown



Joined: 04 Feb 2012
Posts: 334
Location: Dallas Area

PostPosted: Tue May 09, 2017 6:35 am    Post subject: Reply with quote

Sounds like a bad wheel bearing!

Here's a list of symptoms:
https://www.google.com/search?q=bad+wheel+bearing+symptoms&oq=bad+wheel+&aqs=chrome.2.0j69i57j0l4.4905j0j8&sourceid=chrome&ie=UTF-8
_________________
DARK PATH
2011 Pathfinder LE V6 - 4X4
Bilstein Front Adjustable Shocks w/HD OME Springs, PRG Long Travel UCA's, PRG Radflo 2.0 Rear Emulsion Shocks w/HD OME Rear Springs, 3" Body Lift, Custom Rear Bumper w/Tire Carrier, K&N Intake, Skid Row & Asfir Skid Plates, Airlift 1000, SS Brake Lines, Yellow Top Optima Battery, 17x9 KMC Wheels, 35" Tires, Lokka Front Locker, ARB Rear Air Locker, Aluminum Winch Bumper w/ ENGO Winch, Diff Breathers & EBC Yellowstuff Brake Pads
Back to top
View user's profile Send private message
DiBo



Joined: 03 Sep 2013
Posts: 222
Location: Millet, AB

PostPosted: Wed May 10, 2017 10:48 am    Post subject: Reply with quote

I agree that the wheel bearing is more than likely the issue. Jack the tire of the ground and see is you have any play when you shake the tire, like pulling it and pushing sideways horizontally and vertically. There should be 0 play. If there is any it's the bearing. Also it's a pretty easy diy project to replace the wheel hubs, maybe an hour on each side.
_________________
2006 Pathfinder V6
Kenwood 2 Din touchscreen Deck
2" Rancho quick lift loaded in front
Bilstein HD in the rear and Rancho spacers
Airlift 1000
Pro Comp series 98 steel wheels
Spidertrax 1.5" spacers.
285/75/16 Toyo A/T

April 2014 POTM Winner!
Back to top
View user's profile Send private message
smj999smj
Moderator


Joined: 22 Jan 2012
Posts: 4246
Location: Prospect, VA

PostPosted: Thu May 11, 2017 1:54 pm    Post subject: Reply with quote

Could be wheel bearings, but I've heard of a few "popping" noise complaints caused by either bad ball joints or bad body mount bushings in R51's.
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
mixnight



Joined: 15 Feb 2017
Posts: 9
Location: Orlando, FL

PostPosted: Sun May 28, 2017 2:02 pm    Post subject: Re: Vibration around 40mph and metallic popping Reply with quote

Dwyck99 wrote:
My wife drives the 2008 PF so I am not sure of all the symptoms, but she told me she has been experiencing a slight vibration/shaking at 40-50mph. It stops when she lets off the gas. She asked me to check it out last night and as I was backing out of the driveway, I noticed a metallic, sort of "popping" sound. It wasn't consistent and repetitive, but I heard it a few times as I was backing out and then driving back up. I didn't want to chance a true test run, so my trip was only about 60 feet. She said car shifts fine. Could this be something with the wheels or what does it sound like it could be? Could it be U-joints? Where and what should I look for to examine or somehow test?


I have the same problem when driving from 40-70 mph, the shaking is worse at 40-50 then from 50-70 it reduces but is still shaking, it only happens when accelerating, there is couple of post in this forum talking about the same shaking and mentioning that it is the rear Ujoint. I bough a new Ujoint but it's not installed yet, so I can't tell yet if replacing the rear Ujoint can fix the problem
Back to top
View user's profile Send private message
mixnight



Joined: 15 Feb 2017
Posts: 9
Location: Orlando, FL

PostPosted: Fri Jun 02, 2017 6:09 pm    Post subject: Re: Vibration around 40mph and metallic popping Reply with quote

mixnight wrote:
Dwyck99 wrote:
My wife drives the 2008 PF so I am not sure of all the symptoms, but she told me she has been experiencing a slight vibration/shaking at 40-50mph. It stops when she lets off the gas. She asked me to check it out last night and as I was backing out of the driveway, I noticed a metallic, sort of "popping" sound. It wasn't consistent and repetitive, but I heard it a few times as I was backing out and then driving back up. I didn't want to chance a true test run, so my trip was only about 60 feet. She said car shifts fine. Could this be something with the wheels or what does it sound like it could be? Could it be U-joints? Where and what should I look for to examine or somehow test?


I have the same problem when driving from 40-70 mph, the shaking is worse at 40-50 then from 50-70 it reduces but is still shaking, it only happens when accelerating, there is couple of post in this forum talking about the same shaking and mentioning that it is the rear Ujoint. I bough a new Ujoint but it's not installed yet, so I can't tell yet if replacing the rear Ujoint can fix the problem


Confirmed: it was the rear shaft Front and rear UJoints, now the Path is like a silk when accelerating over 40 mpg. (4x4 have two shafts, one on the front and one on the rear, in my case the replaced Ujoints were on the rear shaft).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Engine, Driveline and Powertrain All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group