The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
squeak driving me insane

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Suspension and Steering
View previous topic :: View next topic  
Author Message
zoodragon



Joined: 16 Jul 2012
Posts: 16

PostPosted: Sat Mar 18, 2017 3:38 pm    Post subject: squeak driving me insane Reply with quote

2007 PATHFINDER 4WD

oh man this is starting to drive me nuts.

random clunk/squeak from the front end. usually when turning or going over a bump

Things ive done:

first, replaced sway bar endlinks. they were worn out anyways. no change in noise.

next, i naturally assumed it was the sway bar bushings but i replaced them and it still made the noise.

control arms with brand new bushings? nope still making noise

replace front struts with rancho quick lift. still making noise

im tired of throwing parts at this, although everything i replaced needed to be replaced but before i go any further I removed sway bar entirely and still making noise

im leaning toward tie rod ends but i dont think ive ever had one squeak before....

thoughts?
Back to top
View user's profile Send private message
EvilTheCat



Joined: 17 Feb 2017
Posts: 59
Location: Lincoln, ne

PostPosted: Mon Mar 20, 2017 4:55 am    Post subject: Reply with quote

It could be the tie rod ends. What you could do is add a little wd40 to 1 joint at a time and go for a drive to see if the steak stops. If it quits after a quick lube, that's your joint. Not a permanent fix, just a way to locate the squeaky culprit without throwing parts at it. My lower ball joint on the passenger side started squeaking and wd40 made it stop for almost 2 weeks. I have the joints to replace all ball joints now, but haven't had the time to install them. Good luck.
Back to top
View user's profile Send private message
HiBRiD109



Joined: 10 Feb 2017
Posts: 59

PostPosted: Mon Mar 20, 2017 5:48 am    Post subject: Reply with quote

I had a very annoying squeak on my old car (Chrysler 300). I made a pinhole in the upper ball joint on the front passenger side and shot it with a little WD40 and found it was the culprit. Never replaced it. Just put a needle tip on the grease gun and injected some grease and then put epoxy over the hole (sealed ball joint, what a stupid idea).
Back to top
View user's profile Send private message
EvilTheCat



Joined: 17 Feb 2017
Posts: 59
Location: Lincoln, ne

PostPosted: Mon Mar 20, 2017 9:23 am    Post subject: Reply with quote

HiBRiD109 wrote:
(sealed ball joint, what a stupid idea).


Amen brother.
Back to top
View user's profile Send private message
smj999smj
Moderator


Joined: 22 Jan 2012
Posts: 4336
Location: Prospect, VA

PostPosted: Mon Mar 20, 2017 10:51 am    Post subject: Reply with quote

This is going to sound a little "hokey," but open your hood and locate the catch (the metal loop that goes into the hood latch when you close it) on it for the hood latch. Take about 6" of electrical tape and wrap it tightly around the part that engages the hood latch. Close the hood and road test to see of the noise is gone. I'm not going to guarantee that it will fix your noise, but it has on a lot of R51 Pathfinders, as well as 2005 and newer Frontiers and Xterras. The plastic wears off a piece in the latch and creates a very annoying, high pitched, squeak that sounds like it is coming from the front suspension. I had it on my 2006 and it drove me crazy until I ran across the fix on these forums!
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
peterpeterson



Joined: 13 Jan 2017
Posts: 11
Location: Fort Collins, CO

PostPosted: Mon Mar 20, 2017 11:28 am    Post subject: Reply with quote

I have the same noise. I can make it happen slamming the front doors. The noise goes away for a bit, but usually comes back. I'm getting out the tape when I get home today Smile
_________________
2008 Pathfinder V8 LE 4x4
Back to top
View user's profile Send private message
smj999smj
Moderator


Joined: 22 Jan 2012
Posts: 4336
Location: Prospect, VA

PostPosted: Mon Mar 20, 2017 8:34 pm    Post subject: Reply with quote

peterpeterson wrote:
I have the same noise. I can make it happen slamming the front doors. The noise goes away for a bit, but usually comes back. I'm getting out the tape when I get home today Smile


Yes, mine would make the noise when shutting the doors, as well.
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
peterpeterson



Joined: 13 Jan 2017
Posts: 11
Location: Fort Collins, CO

PostPosted: Mon Mar 20, 2017 8:36 pm    Post subject: Reply with quote

smj999smj wrote:
peterpeterson wrote:
I have the same noise. I can make it happen slamming the front doors. The noise goes away for a bit, but usually comes back. I'm getting out the tape when I get home today Smile


Yes, mine would make the noise when shutting the doors, as well.


Which makes sense now. I would pop the hood and have my wife start shutting the doors where I listened for the noise and it would always go away!
_________________
2008 Pathfinder V8 LE 4x4
Back to top
View user's profile Send private message
smj999smj
Moderator


Joined: 22 Jan 2012
Posts: 4336
Location: Prospect, VA

PostPosted: Mon Mar 20, 2017 8:41 pm    Post subject: Reply with quote

It's pretty common. The best thing is that even if it doesn't fix the problem, it really doesn't cost you anything to try, assuming you have a roll of electrical tape laying around the house or garage.
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
ranosgood



Joined: 06 Jun 2017
Posts: 11
Location: Seattle

PostPosted: Thu Jun 29, 2017 1:38 pm    Post subject: The Tape works Reply with quote

I also had an annoying squeak that was impossible to locate. I used the tape method described and it's gone.
Back to top
View user's profile Send private message
Skylar1692



Joined: 07 Aug 2017
Posts: 3

PostPosted: Mon Aug 07, 2017 7:28 pm    Post subject: Reply with quote

I had a pretty annoying squeak whuck came from the front passanger side body mount. The mount was loose and severly worn. Replaced that and squeak was gone. Also had the tensioner squeak which would be pretty obvious if you had that.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Suspension and Steering All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group