The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
4WD Error

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R52 Engine, Driveline and Powertrain
View previous topic :: View next topic  
Author Message
Gizmo2005



Joined: 29 Dec 2017
Posts: 20

PostPosted: Fri Jan 12, 2018 8:46 am    Post subject: 4WD Error Reply with quote

I have a 2014 Pathfinder SL and live in MN. This year, we've had some really cold stretches. We're talking about -10+ for highs. For lows, it's down to -20. A few weeks ago, my 4WD Error light went on. So I wasn't able to engage 4WD on Auto. But once it warmed up, I restarted the car, and everything works fine.

Well last night, we had a huge cold blast again. -10 for a high. Same error comes up. No 4wd. The problem is that we also had tons of snow. So now I can't use my 4wd, due to the error.

I've let the dealer know, although won't bring it in just yet. Wondering if anyone else had the same issue.
Back to top
View user's profile Send private message
Grumpah
Moderator


Joined: 20 Nov 2013
Posts: 139
Location: Fairfield County, Connecticut

PostPosted: Fri Jan 12, 2018 2:06 pm    Post subject: Reply with quote

You're not alone. Others have experienced this problem.
http://www.pathfindertalk.com/forum/9-new-2013-pathfinder-general-discussion-forum/3833-issues-cold-weather.html
_________________
2013 Pathfinder SL w/Premium in Brilliant Silver
(replaces 2002 Chevy Trailblazer LT EXT)
2007 BMW 530xi in Sapphire Black
Back to top
View user's profile Send private message
Gizmo2005



Joined: 29 Dec 2017
Posts: 20

PostPosted: Thu Jan 31, 2019 9:32 am    Post subject: 4wd error Reply with quote

So what is the solution? All I've read is others having the same problem. That means if it's super cold outside (-20+), I can't drive it in AWD mode? That's pretty impractical during the with lots of snow.
Back to top
View user's profile Send private message
Grumpah
Moderator


Joined: 20 Nov 2013
Posts: 139
Location: Fairfield County, Connecticut

PostPosted: Thu Jan 31, 2019 11:21 am    Post subject: Reply with quote

From yours and other's observations, it sounds like you need to drive in FWD (Auto) mode and let the tranny heat up before engaging 4WD. A Google search reveals that this is not just a Nissan problem. All makes experience problems in extremely cold weather.
_________________
2013 Pathfinder SL w/Premium in Brilliant Silver
(replaces 2002 Chevy Trailblazer LT EXT)
2007 BMW 530xi in Sapphire Black
Back to top
View user's profile Send private message
Gizmo2005



Joined: 29 Dec 2017
Posts: 20

PostPosted: Thu Mar 14, 2019 6:44 am    Post subject: Reply with quote

I brought it into Nissan and they told me they are replacing the 4WD controller board (whatever that is). Didn't know an SUV has a motherboard for the 4wd.
Back to top
View user's profile Send private message
Gizmo2005



Joined: 29 Dec 2017
Posts: 20

PostPosted: Fri Mar 15, 2019 7:09 am    Post subject: Reply with quote

They ended up replacing the 4WD controller module. All problems are fixed and it drives much better. can't explain how one thing has to do with another. But the problems are gone. Thank goodness. Now I can try to sell this thing...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R52 Engine, Driveline and Powertrain All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group