The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
HELP!!

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical
View previous topic :: View next topic  
Author Message
Sergio169



Joined: 11 Feb 2014
Posts: 35
Location: Tulsa, Oklahoma

PostPosted: Sun Jul 22, 2018 5:43 pm    Post subject: HELP!! Reply with quote

I have a 2005 Nissan Pathfinder SE with the towing package. My running lights on my trailer will not turn on when I connect it to my Pathy. The running lights on my Pathfinder are fine along with my brake lights and turn signals. The turn signals and brake lights on the trailer Work just fine but no running lights. Is there a fuse that might have blown that controls the lights on the trailer? Any help is appreciated. Thank you!

Ps. All lights on the trailer were replaced and worked fine. They randomly stopped working.
_________________
2005 4X4 Nissan Pathfinder, RE Audio XXX 12, Rancho Quick Lift 2in, Airlift 1000, Heavy Duty Rear Lift Coils, 18x9 inch Ballistic Jester Wheels, General Grabber AT2 275/65/R18
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2662
Location: Winnipeg, Canada

PostPosted: Wed Aug 01, 2018 6:54 pm    Post subject: Reply with quote

have you tested the plug at the back of your trailer to make sure there is voltage going to the running lights? I don't think there is a separate fuse for the running lights, just the brakes.
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 315000kms (195000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Bilstein 4600 rear shocks, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
smj999smj
Moderator


Joined: 22 Jan 2012
Posts: 4794
Location: Prospect, VA

PostPosted: Fri Aug 10, 2018 10:39 pm    Post subject: Reply with quote

2005 had a recall (Campaign # P5234) regarding the trailer circuitry and the installation of a BCM sub-harness (and possible replacement of the BCM). The sub-harness was installed under the driver's side of the dash and I believed it may have several fuses. So, it may be worth finding out if the recall is still open for your vehicle and, if so, have it performed. You can use the link below:

https://www.nissanusa.com/recalls-vin/#/#/Home

If the recall has been performed, you may want to check to see if it does have a fuse (or fuses) in the sub-harness. For me info, you can download a copy of the recall TSB from here (NTB05-086):

https://x.nissanhelp.com/forums/Knowledgebase/links/389/
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group