The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
06 Nissan pathy VDC, SLIP ABS on, 4x4 not working

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Brakes, Tires, and Wheels
View previous topic :: View next topic  
Author Message
C1inty



Joined: 06 Oct 2018
Posts: 2
Location: Oregon

PostPosted: Sat Oct 06, 2018 1:09 pm    Post subject: 06 Nissan pathy VDC, SLIP ABS on, 4x4 not working Reply with quote

Hi i am very new to the forums! I currently have owned my 06 LE pathfinder for almost 4 years now, just turned 171,000 miles. I have read similar posts, but not the same codes have been throw. Maybe 2 months ago my wife was driving when the VDC, ABS, SLIP lights came on. The little illuminated indicator that shows it in 2wd or 4wd is not working either. It does not show anything it is just a blank screen. I took it into a local Nissan dealership and they said "no communication between switches and ABS system. found codes C1143. They said they reset the steering angle sensor. They recommend replacing ABS Module". Quoted me $2206.10..................... I am a father of two, with the newest baby only 4 weeks old. Its the family rig and winter is approaching and would like 4wd and traction control. So long story short, does that sound correct about replacing the ABS control module? A lot of other posts seemed to have other problems besides replacing the control module. Any info would be much appreciated!

Thanks,
Clinton
Back to top
View user's profile Send private message
smj999smj
Site Admin


Joined: 22 Jan 2012
Posts: 4873
Location: Prospect, VA

PostPosted: Sun Oct 07, 2018 10:01 am    Post subject: Reply with quote

It's hard to either agree with or dispute the dealer's diagnostics from a forum level as they've had the opportunity to actually work on the vehicle where we haven't. Could it be the ABS module? Sure, it's very possible. Could it be something else, instead? Possibly, but hopefully the dealer tech is knowledgeable and correctly identified the problem. I do know that the ABS actuator assembly, which comes with the ABS controller, can be found used anywhere from $75-$150. That's a whole lot cheaper than a new unit. You can look at your ABS actuator and pull the part number off of it. Try Car-part.com or Ebay if you don't find a local auto salvage yard that has it. Then it's just a matter of paying a shop for the labor and brake fluid to install it.
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
C1inty



Joined: 06 Oct 2018
Posts: 2
Location: Oregon

PostPosted: Mon Oct 08, 2018 7:14 am    Post subject: Reply with quote

Thank you for the info SMJ, I researched some on ebay and found some that say they fit Nissan Pathfinder 05-09. Its a different part number then the one i found on the unit in my rig. I was just curious if they were universal for those years, or if i should keep looking for the exact part number. something like that is what i have found.

https://www.ebay.com/itm/GRZ644-ABS-MODULE-MOTOR-2006-NISSAN-PATHFINDER-4-0-47660ZP00A/132786426896?hash=item1eeab01410:g:G18AAOSwj0ZboZOX#vi-ilComp

thank you again,
Clinton
Back to top
View user's profile Send private message
@bjthegod



Joined: 20 Oct 2018
Posts: 1

PostPosted: Sat Oct 20, 2018 6:14 am    Post subject: Reply with quote

I had the same problem

It ended up being the wiring from the rear speed sensor harness to the main harness. The wire was corroded.
Located up around the Left rear wheel well.
Hope that helps.
_________________
2005 & 2010 LE
Back to top
View user's profile Send private message
smj999smj
Site Admin


Joined: 22 Jan 2012
Posts: 4873
Location: Prospect, VA

PostPosted: Sat Oct 20, 2018 11:06 am    Post subject: Reply with quote

C1inty wrote:
Thank you for the info SMJ, I researched some on ebay and found some that say they fit Nissan Pathfinder 05-09. Its a different part number then the one i found on the unit in my rig. I was just curious if they were universal for those years, or if i should keep looking for the exact part number. something like that is what i have found.

https://www.ebay.com/itm/GRZ644-ABS-MODULE-MOTOR-2006-NISSAN-PATHFINDER-4-0-47660ZP00A/132786426896?hash=item1eeab01410:g:G18AAOSwj0ZboZOX#vi-ilComp

thank you again,
Clinton


They aren't all the same when it comes to ABS actuator assemblies. LE and non-LE models were different due to the difference in transfer cases. SE Off-road models were also different than non-off road models. I also believe the V8 models were different than the V6 models. So, you should make sure the unit is the correct one for your year/model. Most salvage yards will have an interchange program that will be able to tell you if their unit will work with your vehicle. You could also try using a site like NissanPartsDeal.com to look up the part and see what part numbers cross to your specific VIN. Sometimes Nissan does supercede part numbers over the years.
_________________
2006 Pathfinder LE VQ40DE AWD, Nitto Dura Grappler P265/65R17, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks
Back to top
View user's profile Send private message Send e-mail
palmerwmd
Site Admin


Joined: 31 Jan 2017
Posts: 485
Location: Virginia

PostPosted: Sat Oct 20, 2018 2:41 pm    Post subject: Reply with quote

@bjthegod wrote:
I had the same problem

It ended up being the wiring from the rear speed sensor harness to the main harness. The wire was corroded.
Located up around the Left rear wheel well.
Hope that helps.


Welcome to TheNIssanPath! Very Happy
And thank you for your quality first post!
_________________
"Rifle first, Rifle last, Rifle always"

2012 V6 4WD, in Grey over Grey
Back to top
View user's profile Send private message
brycepathfinder



Joined: 22 Oct 2018
Posts: 3

PostPosted: Mon Oct 22, 2018 5:45 pm    Post subject: Reply with quote

Gday mate. I had the same prob with my Pathfinder. ABS, VDC, traction and 4x4 lights on (from memory) with no indicator whether the car was in 4wd or 2wd. Nissan dealership wanted $2000+ to replace my ABS module. I bought a new ABS speed sensor for (in my case) the front right and fixed it for $20. I could prob find a link to where i got it from on ebay if you really wanted it but id start there if i were you. very easy fix.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Brakes, Tires, and Wheels All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group