The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Pathfinder not running correctly

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Engine, Driveline and Powertrain
View previous topic :: View next topic  
Author Message
MG54



Joined: 31 Aug 2018
Posts: 1
Location: Chicago, Illinois

PostPosted: Mon Nov 12, 2018 7:03 am    Post subject: Pathfinder not running correctly Reply with quote

so recently I went about the duty of replacing rod bearings on a 2010 Nissan Pathfinder (4.0L V6) and finished, however though, it is not running correctly, it is pulling many misfire codes but after changing all the plugs and testing again it has not solved anything, I believe it may be the coils next but a bogging sound coming from the right side of the car makes me think there may be a clogged CAT but yet it is not pulling any codes for that. This problem is confusing me and I would really like to fix it before the winter comes and heavy snow...
_________________
MG54
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Engine, Driveline and Powertrain All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group