The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
CEL
Goto page Previous  1, 2
 
Post new topic   Reply to topic    The Nissan Path Forum Index -> 1996-2004 Pathfinder (R50)
View previous topic :: View next topic  
Author Message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Tue Aug 20, 2019 6:08 am    Post subject: Reply with quote

Well... on the advice of someone else who said they had the same problem and had owned 3 pathy's I replaced all 3 sensors. Guess what? Same problem.

It's starting to look like I am going to have to take it to the dealer and have wasted money on sensors. Mildly frustrating.
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Sat Aug 24, 2019 7:44 am    Post subject: Reply with quote

I am out of ideas. Anybody? Gonna take it to dealer next Sat if I dont come up with something this week.
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Sat Sep 07, 2019 4:38 pm    Post subject: Reply with quote

Took to dealer for a diagnostic and they said it is the bank 2 solenoid causing the error. They wanted $628 to replace it. I am going to buy the hitachi version from rock auto. Will post results.
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Tue Sep 17, 2019 8:36 am    Post subject: Reply with quote

No luck.
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Tue Sep 17, 2019 10:32 am    Post subject: Reply with quote

Does anyone have a IATN membership? I see they have numerous references to this code, but I can't read the information without joining.

Taking the car back to Nissan this weekend. Yea.
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Sun Sep 22, 2019 4:17 am    Post subject: Reply with quote

Took the car to Nissan dealer again and after argueing with them about why they shouldn't charge me again for a diagnositc they agreed to do it for free.

Now mechanic is saying that the new solenoid i put on there is fine (most likely so was the old one). They are saying the cams are not advancing or retarding the full distance and that the likely cause might be the varnishing of the sprocket. I haven't seen the engine, but I am guessing he went through the VVT sensor cover at the bank 2 front. The mechanic said fixing it would likely be only a band aid. They are going to do more investigation on Monday and put it back together for me and supply me with more information.

Anyone have any ideas what he is talking about? Sprocket that holds the timing chain? What do you think the next steps might be? I will post more after I get the car back with full diagnostic.
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Mon Sep 23, 2019 4:46 pm    Post subject: Reply with quote

Dealer now says " Tech notes that the data shows 15 degrees of advance on bank 2 sprocket. Cam sensor was also removed to get a look at the chain and inspect for debris on the sprocket. the varnished condition of the timing chain area indicates that the sprocket may be the cause for concern. it can't move back to 0 because it is stuck in the forward timed position. replacing the sprocket is like putting a band aid on an open wound."

I guess they used a scope of some kind to peek in this area? How does a car work if the sprocket can't move back to zero? I guess it works but the timing isnt optimal?

Dealer recommends a timing chain replacement kit to the tune of $2700. Ouch! Probably won't go that route (at least at the dealer).
Back to top
View user's profile Send private message
Wes



Joined: 18 Jun 2008
Posts: 96

PostPosted: Thu Oct 24, 2019 12:42 pm    Post subject: Reply with quote

Went to junk yard and got the two camshaft sensors off same model pathy. Installed Bank 2 and it solved all my error codes.

Crazy. I have thrown $$$ at this and a junk yard part fixed it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> 1996-2004 Pathfinder (R50) All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group