The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Remote start

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R52 Electrical
View previous topic :: View next topic  
Author Message
Gizmo2005



Joined: 29 Dec 2017
Posts: 8

PostPosted: Thu Feb 01, 2018 9:02 am    Post subject: Remote start Reply with quote

OK...I have a 2014 Pathfinder SL. I probably should have asked this years ago. I live in MN. This year was one of the coldest in recent memories. So I've been using my remote start more often. Here's what I notice:

When the car is on (Based on remote start), nothing seems to get heated. The Windows are still frosted, the seat heater doesn't seem like it's on, the car doesn't seem to get warm. I always have my temp on AUTO.

Is there a reason why? Is there a setting I can change? What's the use of having a remote start if it doesn't actually warm up the interior? Perhaps a little bit, but man....it's still freezing cold.
Back to top
View user's profile Send private message
JayArras



Joined: 20 Nov 2013
Posts: 100
Location: Fairfield County, Connecticut

PostPosted: Thu Feb 01, 2018 8:18 pm    Post subject: Reply with quote

Try turning all your temp settings to max with fan on before you shut off the vehicle so they are set that way when you use the remote start.

Our seat heater stays on period until you physically shut it off. If yours is not working, then it's not the remote start that is the problem.
_________________
  • 2013 Pathfinder SL w/Premium in Brilliant Silver
    (replaces 2002 Chevy Trailblazer LT EXT)
  • 2007 BMW 530xi in Sapphire Black
Back to top
View user's profile Send private message
Gizmo2005



Joined: 29 Dec 2017
Posts: 8

PostPosted: Fri Feb 02, 2018 11:54 am    Post subject: Reply with quote

That's the thing. I know the heater/frost works. Once I start the car and start driving, it will work. But it doesn't seem to work when I start the car remote. This morning I started it up for 10 minutes. I got in and the windows were still frosted up. Tomorrow, I will get in it and start it up. Then leave for 10 minutes I will see if it actually gets warmer or not.
Back to top
View user's profile Send private message
JayArras



Joined: 20 Nov 2013
Posts: 100
Location: Fairfield County, Connecticut

PostPosted: Fri Feb 02, 2018 1:11 pm    Post subject: Reply with quote

Gizmo2005 wrote:
This morning I started it up for 10 minutes. I got in and the windows were still frosted up.

Was the fan running full blast like you left it?
_________________
  • 2013 Pathfinder SL w/Premium in Brilliant Silver
    (replaces 2002 Chevy Trailblazer LT EXT)
  • 2007 BMW 530xi in Sapphire Black
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R52 Electrical All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group