The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Need AC help

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Miscellaneous
View previous topic :: View next topic  
Author Message
cbova



Joined: 07 Oct 2016
Posts: 6

PostPosted: Tue Jul 10, 2018 7:24 pm    Post subject: Need AC help Reply with quote

A few weekends ago we were heading home from our day trip destination and as we left we noticed immediately that the AC was not getting cold. I used the IPDM self diagnostic feature to determine the clutch was not engaging. In a time crunch I opted for the reman compressor from the local parts store because they had it in stock and I had the day off. I rented the manifold gages and vacuum pump, picked up 3 cans of R134, PAG46 oil, and a receiver drier.

I did not flush the system because it was not a mechanical failure of the compressor, the clutch simply would not engage and the system was still charged with refrigerant.

After replacing the components and verifying the compressor had the right amount of oil (remember I didn't flush so I only added the compressor portion) I vacuumed it down for 45 min or so and it held vacuum with the pump off so I proceeded to charge the system through the low side port with the engine running (idle) and the AC on MAX.

Now, on the test drive I immediately noticed at 1650-1750 RPM there is a very prominent buzz/harmonic vibration that is not there below or above that RPM. It will do it in park as well. The sound reminds me of a power steering pump with low,no fluid. It is 100% compressor, no noise with AC off and if I put my hand on either AC hose I can feel the vibration. I continued the drive to see if it went away after the oil circulated and settled where it wanted to be. The noise is still there at the same RPM every time. THe system cools as it should (40-42° at the center vent on recirc).

I thought maybe it needed a little more oil so I evacuated, added a few more ounces, vac, recharge. Same noise. Now I'm thinking a bad compressor because it was a Chinese reman and not sure what else it could be. I was able to return the unit and I purchased a NEW unit, UAC brand and installed it, vac, recharge... and you guessed it. EXACTLY the same noise at EXACTLY the same RPM. Again cools perfectly.

I'm pretty sure I didn't get 2 bad compressors with the exact same symptoms. What am I doing wrong? Too MUCH oil in the system since I didn't flush? I can't believe it's over charged 2 full 12 OZ cans and my best guess at a half can (has rear AC so correct charge is 29.xx OZ). I don't think it's over pressurizing because it's not cycling on and off. I did not rev the engine to 2k as stated during charging, if I did I would hear when exactly the noise stated. It will run all day 50 rpm below or 50 rpm above that spot and you would never in a million years hear the noise. I would expect if it was a charge issue it would be at all RPM or at least higher RPM.

Now what? evac and flush the system and try to blow as much oil out as possible and try again while charging at the problem RPM? There must be an HVAC person that can help me.

THanks
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2640
Location: Winnipeg, Canada

PostPosted: Wed Jul 18, 2018 8:36 pm    Post subject: Reply with quote

I would vote too much oil. The compressor will have some oil in it if it is a reman.
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 315000kms (195000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Bilstein 4600 rear shocks, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2640
Location: Winnipeg, Canada

PostPosted: Wed Jul 18, 2018 8:36 pm    Post subject: Reply with quote

I would vote too much oil. The compressor will have some oil in it if it is a reman.
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 315000kms (195000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Bilstein 4600 rear shocks, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Miscellaneous All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group