The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Trailer brake and turn signal lights not working
Goto page 1, 2  Next
 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical
View previous topic :: View next topic  
Author Message
parrotheadz



Joined: 12 Mar 2011
Posts: 5

PostPosted: Sat Apr 09, 2011 1:38 pm    Post subject: Trailer brake and turn signal lights not working Reply with quote

The only lights that work are the running lights. I have read a few things about the BCM and sub harness fuses. I have checked all fuses and relays that are listed for trailer towing and all are good. So any input on what may be the cause would be great.
_________________
2005 Pathfinder LE 4x4
Back to top
View user's profile Send private message
HillbillyJake



Joined: 12 Dec 2008
Posts: 352
Location: Pitcairn Pa.

PostPosted: Sat Apr 09, 2011 10:23 pm    Post subject: Reply with quote

One way to check if the problem is in the trailer is to take a battery charger and put the ground on the tongue and touch the positive terminal to each pin. also you can also pick up an item called de-bug plug from the auto parts store. it plugs into the harness or your truck and lights up if the chosen function is working properly.
_________________
08 Pathfinder 4x4, Red Brawn
06 Sebring convertible, Midnight Blue Pearlcoat
03 Suzuki Volusia VL800, Green/Silver
Back to top
View user's profile Send private message
parrotheadz



Joined: 12 Mar 2011
Posts: 5

PostPosted: Sun Apr 10, 2011 3:51 am    Post subject: Reply with quote

Trailer is good hooked it up to another truck. Testing the harness at the rear of the path all I am getting is power 12volts to the tail lights. And from what I have found online there are two more fuses in a sub harness that are not listed in the service manual. That is what I hope is true. Thanks for the help. Cheers.
_________________
2005 Pathfinder LE 4x4
Back to top
View user's profile Send private message
Tech



Joined: 16 Mar 2009
Posts: 395

PostPosted: Sun Apr 10, 2011 3:00 pm    Post subject: Reply with quote

4pin or 7?
_________________
R51

Anyone selling their "wood-grain"?

YOU'VE NEVER HEARD OF ME, I DON'T EXIST!!
Back to top
View user's profile Send private message
parrotheadz



Joined: 12 Mar 2011
Posts: 5

PostPosted: Sun Apr 10, 2011 3:05 pm    Post subject: Reply with quote

4 pin
_________________
2005 Pathfinder LE 4x4
Back to top
View user's profile Send private message
Tech



Joined: 16 Mar 2009
Posts: 395

PostPosted: Sun Apr 10, 2011 6:20 pm    Post subject: Reply with quote

Did you check all the fuses in all the fuse panels? (interior glove box, IPDM, and infront of IPDM). Sub harness from frame fail to pig-tail ok? If I recall, only the 7 pin has the additional harness in the right kick panel.
_________________
R51

Anyone selling their "wood-grain"?

YOU'VE NEVER HEARD OF ME, I DON'T EXIST!!
Back to top
View user's profile Send private message
HillbillyJake



Joined: 12 Dec 2008
Posts: 352
Location: Pitcairn Pa.

PostPosted: Mon Apr 11, 2011 6:35 am    Post subject: Reply with quote

correct only the 7 pin has the extra plug.
_________________
08 Pathfinder 4x4, Red Brawn
06 Sebring convertible, Midnight Blue Pearlcoat
03 Suzuki Volusia VL800, Green/Silver
Back to top
View user's profile Send private message
parrotheadz



Joined: 12 Mar 2011
Posts: 5

PostPosted: Mon Apr 11, 2011 6:14 pm    Post subject: Reply with quote

Ok, problem solved. Found the two blown 10 amp fuses. They are part of the BCM harness under the dash and above the steering column. The fuses are connected and have white flip caps, it actually looks like a plug at first glance. I will try and upload some photos later. After replacing the fuses trailer now has turn signals and brake lights. Still looking into what cause it to blow in the first place. Hope this helps. Cheers!
_________________
2005 Pathfinder LE 4x4
Back to top
View user's profile Send private message
Tech



Joined: 16 Mar 2009
Posts: 395

PostPosted: Mon Apr 11, 2011 6:41 pm    Post subject: Reply with quote

I remember installing those harnesses, but in Frontiers....not pathfinder for some reason....i'll investigate...it was a campaign...
_________________
R51

Anyone selling their "wood-grain"?

YOU'VE NEVER HEARD OF ME, I DON'T EXIST!!
Back to top
View user's profile Send private message
Merc1100sc



Joined: 28 Jul 2012
Posts: 2

PostPosted: Sat Jul 28, 2012 5:57 am    Post subject: Reply with quote

parrotheadz wrote:
Ok, problem solved. Found the two blown 10 amp fuses. They are part of the BCM harness under the dash and above the steering column. The fuses are connected and have white flip caps, it actually looks like a plug at first glance. I will try and upload some photos later. After replacing the fuses trailer now has turn signals and brake lights. Still looking into what cause it to blow in the first place. Hope this helps. Cheers!


Does anyone know if the brake/turn fuse for towing is in the same location on a 2011 pathfinder. I had a shorted trailer give me the same problem. Found the running light tow fuse under the hood but cannot find a fuse for the towing brake/turn lights for anything. Thanks
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2738
Location: Winnipeg, Canada

PostPosted: Sat Jul 28, 2012 8:47 pm    Post subject: Reply with quote

There are 2 10 amp fuses under the steering wheel close to the BCM, one for the left turn signal, and one for the right. Mine were wrapped in electrical tape, and not particularly easy to find, but they are definitely there!
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 343000kms (213000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2738
Location: Winnipeg, Canada

PostPosted: Sat Jul 28, 2012 8:55 pm    Post subject: Reply with quote

PS I knew I had posted about this last year. See the post below for my fix with pics:

http://www.thenissanpath.com/viewtopic.php?t=5606

Hope that helps...

t
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 343000kms (213000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
Merc1100sc



Joined: 28 Jul 2012
Posts: 2

PostPosted: Sun Jul 29, 2012 3:38 am    Post subject: Reply with quote

THanks for taking the time to post this. I will try to look today and report back results.
Back to top
View user's profile Send private message
Jegan



Joined: 14 Jan 2013
Posts: 43
Location: Terrebonne, QC

PostPosted: Thu Mar 14, 2013 6:41 am    Post subject: Reply with quote

Merc1100sc wrote:
THanks for taking the time to post this. I will try to look today and report back results.


Hey Merc1100sc did you find anything? I am working on a 2012 pathy and having the same issue finding these fuses. Thanks.
_________________
2012 Pathfinder S, Niagara Grey. 3 kids car seats in the back row. Winter tires. 7 Pin Harness. P2 Brake controller. Airlift 1000.
Back to top
View user's profile Send private message
Jegan



Joined: 14 Jan 2013
Posts: 43
Location: Terrebonne, QC

PostPosted: Thu Mar 14, 2013 1:12 pm    Post subject: Reply with quote

I found the solution to this fuse search on the 2012's:

http://www.thenissanpath.com/viewtopic.php?t=5606

Cheers.
_________________
2012 Pathfinder S, Niagara Grey. 3 kids car seats in the back row. Winter tires. 7 Pin Harness. P2 Brake controller. Airlift 1000.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical All times are GMT - 8 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group