Search found 248 matches

Return to Search

by not on the rug
Wed Mar 28, 2018 12:04 pm
Forum: R51 Engine, Driveline and Powertrain
Topic: P0335
Replies: 1
Views: 1526

P0335

So...driving home today about 45mph and the pathy clunked and the check engine light flashed on for about a second and then went right back off. Afterwards, the truck definitely had less power and didnt feel right at all. It wasn't in full limp mode, but it definitely wasn't 100% The check engine li...
by not on the rug
Sat Feb 10, 2018 11:10 am
Forum: R51 Electrical
Topic: Blower Motor or Blowe Motor Control Module/Resistor??
Replies: 2
Views: 2095

Thanks smj. Yeah, its a VBC. I went ahead and ordered the new blower. $40 from rock auto. Gonna pull it apart and replace it. I'll test the current 1st, but its more likely to be the blower. I didn't order the VBC yet. I did a little more googling after I posted and it seemed to be pointing to the b...
by not on the rug
Fri Feb 09, 2018 9:38 am
Forum: R51 Electrical
Topic: Blower Motor or Blowe Motor Control Module/Resistor??
Replies: 2
Views: 2095

Blower Motor or Blowe Motor Control Module/Resistor??

How can I tell which one went bad without replacing each and testing them?
by not on the rug
Wed Mar 29, 2017 6:22 am
Forum: R51 Brakes, Tires, and Wheels
Topic: Three final choices !
Replies: 8
Views: 5097

of those 3...the coopers. They were the winner of the best at tire in the side by side test that expedition portal did a year or two ago.


https://expeditionportal.com/where-the- ... -the-road/
by not on the rug
Wed Mar 29, 2017 6:19 am
Forum: R51 Electrical
Topic: Issue with factory Bose system
Replies: 5
Views: 3238

Re: Issue with factory Bose system

Hey guys. '07 LE Pathy. Factory Bose system with 6 disc changer. Yesterday while driving to work, I was playing a CD when the system beeped and the screen said something like "eject disc." Then it switched me back to the radio automatically. Since then, I havent been able to eject or load a disc an...
by not on the rug
Tue Mar 21, 2017 6:13 am
Forum: R51 Brakes, Tires, and Wheels
Topic: wheel speed sensor issue
Replies: 8
Views: 5294

Hub assemble replaced and no issues thus far. There was no play in the hub itself when the wheel was mounted, but once removed, it was a gnarly metal on metal grinding sound when you spun it. I never heard it ver the noise of my tires. Hopefully that did the trick
by not on the rug
Tue Mar 21, 2017 6:11 am
Forum: R51 Electrical
Topic: Issue with factory Bose system
Replies: 5
Views: 3238

Issue with factory Bose system

Hey guys. '07 LE Pathy. Factory Bose system with 6 disc changer. Yesterday while driving to work, I was playing a CD when the system beeped and the screen said something like "eject disc." Then it switched me back to the radio automatically. Since then, I havent been able to eject or load a disc and...
by not on the rug
Sat Mar 11, 2017 2:50 pm
Forum: R51 Brakes, Tires, and Wheels
Topic: wheel speed sensor issue
Replies: 8
Views: 5294

My buddy is going to throw in a new hub assembly on monday. He said he checked everything out last time and tested voltages and it all looked and tested ok. He will recheck everything monday too. Hopefully this does tbe trick.

Thanks for the help smj
by not on the rug
Sat Mar 11, 2017 3:04 am
Forum: R51 Brakes, Tires, and Wheels
Topic: wheel speed sensor issue
Replies: 8
Views: 5294

That's what I was wondering. At this point, I'm convinved that it isn't the sensor at all. I was just wondering what else could be causing it to cut in and out and then eventually die. So, check the wiring between the sensor's harness and the control unit. If that is ok, replace the hub assembly? If...
by not on the rug
Fri Mar 10, 2017 7:56 pm
Forum: R51 Brakes, Tires, and Wheels
Topic: wheel speed sensor issue
Replies: 8
Views: 5294

Yes. The ABS sensor. The new one goes in and then after about a month, it dies. The ABS, VDC, 4wd and Slip lights come on. Sometimes it will start to work again and I'll feel the ABS kick in for a second and then the dash lights go out. This might happen off and on a few times before I'm able to get...
by not on the rug
Fri Mar 10, 2017 5:46 am
Forum: R51 Brakes, Tires, and Wheels
Topic: wheel speed sensor issue
Replies: 8
Views: 5294

wheel speed sensor issue

Ok...So i had a wheel speed sensor go out a few months ago. My buddy is a mechanic and he replaced it with a new one from NAPA. About a month later, the dash lights up like an xmas tree. He takes the sensor to NAPA, they tell him it was a bad sensor and give him a new one bc it's under warranty. He ...
by not on the rug
Thu Feb 02, 2017 11:28 am
Forum: R51 Brakes, Tires, and Wheels
Topic: Who has wheel spacers?
Replies: 11
Views: 7816

I never did because it was a year before they really went to shit. The warranty would have been up anyway and I doubt they would have done anything for me. The monroes are ok so far (After a few months) and if they go bad, i'll run the factory setup in the front and billsteins in the back. I have 10...
by not on the rug
Thu Feb 02, 2017 9:39 am
Forum: R51 Brakes, Tires, and Wheels
Topic: Who has wheel spacers?
Replies: 11
Views: 7816

I have an '07 and the stock suspension was pretty trashed when I added the rancho. It immediately changed the ride and the truck actually rode exactly how it should. within 1 year (about 13k miles) the ride was just as bad as the 7 year old stock suspension was. it was totally shot. I was all over t...
by not on the rug
Thu Feb 02, 2017 8:57 am
Forum: R51 Brakes, Tires, and Wheels
Topic: Who has wheel spacers?
Replies: 11
Views: 7816

I'm surprised to hear the Rancho quick lift kit is garbage, I just got an '07 LE, and was considering putting that set up on mine so I could try and fit Nitto Ridge Grapplers @ 285/75 r17 on the stock rims. Any more feedback on why it sucked? I see in your signature you're running 285/70 r17, with ...
by not on the rug
Thu Feb 02, 2017 8:37 am
Forum: R51 Suspension and Steering
Topic: Largest Tire Diameter on Stock Suspension?
Replies: 3
Views: 4964

I ran 285-70-17 (essentially 33s) at stock height, with minor modifications to the fender well. Basically just a heat gun and some pushing Then, I added a 2" lift and 1" wheel spacers and had no rub issues after that. I recently went back down to factory height, while still running the 1" wheel spac...

Go to advanced search