Radiator/ Trans. Fail Question

Discussion topics related to the radiator and transmission failures in all Nissan trucks, education of the public on this issue, and attempts to force Nissan to start a recall.

Moderator: volvite

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Radiator/ Trans. Fail Question

Postby 1Saunders » Thu Oct 23, 2014 8:41 am

Ok, it has been a few days now and reality has set in. Like many others our cooling system and transmission on our 2005 Pathfinder are now contaminated by a beautiful Pepto-Bismol like looking fluid.
I've looked around and have not found an answer to this;
Our transmission began slipping from a stop to a go around a month ago. We thought this was the only problem with the vehicle until we looked at the trans dipstick which was dry. Then opened up the radiator to find the mixed coolant/ATF. We were curious if it was too late or if we could simply drain and flush both systems then replace all of the cooling system components? Then add the appropriate fluid to both systems? What replacement radiator, cooler and other affected components do you guys recommend.
Like I said the only problem is that occasional slip from a stop to a start. We appreciate any advice you guys could give.

Thank You.


User avatar
eieio
Sponsored Member
Posts: 1830
Joined: Fri Jul 17, 2009 6:42 am
Location: Prescott, Az.

Re: Radiator/ Trans. Fail Question

Postby eieio » Thu Oct 23, 2014 8:50 am

1Saunders wrote:Ok, it has been a few days now and reality has set in. Like many others our cooling system and transmission on our 2005 Pathfinder are now contaminated by a beautiful Pepto-Bismol like looking fluid.
I've looked around and have not found an answer to this;
Our transmission began slipping from a stop to a go around a month ago. We thought this was the only problem with the vehicle until we looked at the trans dipstick which was dry. Then opened up the radiator to find the mixed coolant/ATF. We were curious if it was too late or if we could simply drain and flush both systems then replace all of the cooling system components? Then add the appropriate fluid to both systems? What replacement radiator, cooler and other affected components do you guys recommend.
Like I said the only problem is that occasional slip from a stop to a start. We appreciate any advice you guys could give.

Thank You.
it may get better, it may not
any improvement (if any), would probably be short lived
the damage is done
the coolant contamination has likely corroded the internal trans parts and valve body
and there is probably excessive wear due to lack of lubrication
you could try a by-pass, and flush & change the fluids, but...........
how many miles on your truck?

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Thu Oct 23, 2014 8:57 am

There right around 128,000 miles on it. The other concern is that when we checked the transmission fluid the dipstick is dry. Does the dipstick reach the bottommost part of the transmission? Could it be possible there is no fluid in there?

User avatar
eieio
Sponsored Member
Posts: 1830
Joined: Fri Jul 17, 2009 6:42 am
Location: Prescott, Az.

Postby eieio » Thu Oct 23, 2014 9:43 am

1Saunders wrote:There right around 128,000 miles on it. The other concern is that when we checked the transmission fluid the dipstick is dry. Does the dipstick reach the bottommost part of the transmission? Could it be possible there is no fluid in there?
can't imagine that the trans would function at all with no fluid in it
i don't know where the dipstick reaches, only that it is calibrated to work when used correctly
there is a specific procedure for checking the level on the dipstick (outlined in the service manual):
http://www.thenissanpath.com/viewtopic.php?t=2
have you seen our thread regarding the by-pass?
here's a link, but I think your situation is a bit beyond that:
http://www.thenissanpath.com/viewtopic. ... ght=bypass

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Thu Oct 23, 2014 9:51 am

I too believe we are past the bypass. We are going to tear into it this weekend to get a better idea of what we have going on. Thanks for the data eieio! This forum has a lot of good data and really appreciate what it has to offer.

User avatar
eieio
Sponsored Member
Posts: 1830
Joined: Fri Jul 17, 2009 6:42 am
Location: Prescott, Az.

Postby eieio » Thu Oct 23, 2014 10:08 am

1Saunders wrote:I too believe we are past the bypass. We are going to tear into it this weekend to get a better idea of what we have going on. Thanks for the data eieio! This forum has a lot of good data and really appreciate what it has to offer.
You're welcome, and welcome to The Nissan Path! :)

User avatar
blink32
Sponsored Member
Posts: 866
Joined: Wed Sep 13, 2006 6:38 am
Location: World Traveler

Postby blink32 » Sat Oct 25, 2014 8:36 pm

1Saunders wrote:... The other concern is that when we checked the transmission fluid the dipstick is dry.
Was the engine running at the time or parked on any kind of incline? If not running it's entirely plausible that the dipstick wouldn't be showing any fluid if the vehicle had been sitting for a while.

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Sun Oct 26, 2014 2:39 am

After a short trip the transmission fluid was checked on a flat surface with the engine running. A mechanic buddy is going to start tearing into it for me this week, I'm hoping by mid to early next week he'll have it reassembled and tested. I'll let you guys know the results.

User avatar
blink32
Sponsored Member
Posts: 866
Joined: Wed Sep 13, 2006 6:38 am
Location: World Traveler

Postby blink32 » Sun Oct 26, 2014 2:48 am

1Saunders wrote:After a short trip the transmission fluid was checked on a flat surface with the engine running....
That's sub-optimal. Good luck.

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Sun Oct 26, 2014 3:16 am

What is suboptimal?

User avatar
blink32
Sponsored Member
Posts: 866
Joined: Wed Sep 13, 2006 6:38 am
Location: World Traveler

Postby blink32 » Sun Oct 26, 2014 3:19 am

Your situation.

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Sun Oct 26, 2014 3:25 am

I'm fortunate this vehicle is our weekend family truckster. We purchaced it last year as a hunting vehicle for me and because there's ample room in the trunk space for our toddlers gear and my wheelchair. We really enjoy it.
Just a setback- irritating but something that can be fixed. Nothing nobody else here hasn't had to worry about.

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Sun Nov 02, 2014 4:16 am

So my buddy found the following; the coolant system was full of the mixed pepto bismol like looking fluid, the transmission fluid was a Pepsi like color which smelled and felt like regular Trans fluid. He flushed the cooling system 20 or so times until all of the oil came out. He drained the Trans fluid and replaced the filter (measured @ 8 qt.), filled it up with more fluid drove it around to flush everything out. Drained the fluid again, replaced the filter and added 11qt of the correct fluid. There was luckily no metal in the pan either time. After it was all back together he went for a long drive and so far so good. We hope that since we parked it as soon as the slipping began the transmission will be ok. I'll try and remember to update in in a few months after we've piled on some miles.
Thank You-

jerzeeog
Posts: 7
Joined: Sat Mar 05, 2011 10:01 am

Postby jerzeeog » Fri Jul 24, 2015 6:03 am

1Saunders wrote:So my buddy found the following; the coolant system was full of the mixed pepto bismol like looking fluid, the transmission fluid was a Pepsi like color which smelled and felt like regular Trans fluid. He flushed the cooling system 20 or so times until all of the oil came out. He drained the Trans fluid and replaced the filter (measured @ 8 qt.), filled it up with more fluid drove it around to flush everything out. Drained the fluid again, replaced the filter and added 11qt of the correct fluid. There was luckily no metal in the pan either time. After it was all back together he went for a long drive and so far so good. We hope that since we parked it as soon as the slipping began the transmission will be ok. I'll try and remember to update in in a few months after we've piled on some miles.
Thank You-
Hey 1Saunders any updates. This transmission BS just happened to my wife while driving. The truck overheated about 2 blocks from the house and when I checked the radiator I saw the "milkshake" looking fluid. The transmission still shifts and engages so I'm wondering if doing a tranny and coolant flush will be good enough.

1Saunders
Posts: 11
Joined: Thu Oct 23, 2014 8:21 am

Postby 1Saunders » Fri Jul 24, 2015 6:40 am

Funny you should ask- just this past weekend the transmission started acting up again. I will be joining everyone else by replacing it.


Return to “Nissan Transmission FAIL”