The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Pathfinder 2012 ABS Issue

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Brakes, Tires, and Wheels
View previous topic :: View next topic  
Author Message
Mal8504925



Joined: 28 Feb 2020
Posts: 3

PostPosted: Fri Feb 28, 2020 8:26 am    Post subject: Pathfinder 2012 ABS Issue Reply with quote

Hello I have a 2012 Nissan Pathfinder. I started getting problems a couple of moths ago when it would occasionally react like one of the wheels have locked up and ABS would kick in, this became more frequent until now every time you press the brake it kickbacks like a wheel has locked up, now soon after this the ABS light (and other associated systems) come on the dash. The lights reset with the key but Within a couple of min same scenario happen and ABS light are on again. I have had the Codes read and they are C1154 PNP Circuit open or short, C1163 Steering angle sensor circuit fault and C1115 Wheel speed sensor input fault. So far I have cleaned and inspected rear speed sensor/rings (couldn’t find any fault), changed front hubs and speed sensors but problem still happening. Do you guys have any thoughts/recommendations? many thanks Mal.
Back to top
View user's profile Send private message Send e-mail
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2801
Location: Winnipeg, Canada

PostPosted: Fri Feb 28, 2020 9:42 am    Post subject: Reply with quote

Check the wires going to the wheel sensors to see if there in any damage or open wire that could cause an intermittent short which confuses the ABS computer and then it shuts off.

On my 05, I've changed the rear ABS harness (cost about $250) and that solved my issue. On my rogue, it was the front passenger wheel that caused the issue due to a damaged harness. ABS harnesses aren't chep, so shotgunning parts is expensive. Do an inspection and see if you can find damage. On both of mine it was easy to see once I got in close. Cracks and bare wire showing.

Unfortunately, with the codes you provided, we can't narrow it down to a specific wheel that is the problem. Keep in mind (as you probably are already aware) the rear harness is one piece. When I replaced mine it took about 20 minutes.
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 343000kms (213000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
Mal8504925



Joined: 28 Feb 2020
Posts: 3

PostPosted: Fri Feb 28, 2020 1:13 pm    Post subject: Reply with quote

Thanks for the response, I noticed when I drove the car tonight that before the ABS failed that the speedometer was fluctuating, after the ABS failed it is steady, would that suggest that the issue would more than likely be on the front sensors/wires as I believe speed is measured through front speed sensors if ABS is active. Or am I mistaken? Mal
Back to top
View user's profile Send private message Send e-mail
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2801
Location: Winnipeg, Canada

PostPosted: Fri Feb 28, 2020 7:05 pm    Post subject: Reply with quote

I disagree on that one.

When my rear abs harness failed the speedo and odometer would keep running, so it seemed to be running off of the rear.

I need to find my post from back then. It was about 2 years ago.
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 343000kms (213000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
Mal8504925



Joined: 28 Feb 2020
Posts: 3

PostPosted: Sat Feb 29, 2020 1:40 am    Post subject: Reply with quote

Thanks for your help Terry, it’s so helpful to have 2minds thinking over the problem as it’s being driving me mad for the last wee while.

I’m not sure if I was clear enough on my last post when I said the Speedo was steady when the ABS fails. I actually meant it was works better/perfectly when ABS fails (ABS lights on the dash all lit) and speedo Fluctuates slightly before the Failure when I get my brake kickback under all braking. This suggests there is an imbalanced in the system that monitors and sends data to the speedo. When the ABS system Fails this imbalance goes away, if I can figure out what sensors are used under normal working conditions to give data to the Speedo I can hopefully narrow down where the problem is.

Hopefully this makes a little more sense.
Back to top
View user's profile Send private message Send e-mail
disallow
Site Admin


Joined: 13 Aug 2008
Posts: 2801
Location: Winnipeg, Canada

PostPosted: Sat Feb 29, 2020 5:53 am    Post subject: Reply with quote

Found my post from 2017:

https://www.thenissanpath.com/viewtopic.php?t=15693&highlight=abs

You have to get closer to the bottom to find the resolution.
_________________
Terry in Winnipeg

'05 Pathfinder SE Premium 4x4 - 343000kms (213000mi) - weekend warrior, Cortex Superchips on 87 Octane Tune, K&N filtercharger, Airlift 1000, Prodigy Brake controller, 7 pin trailer hookup, Prostart Remote Starter, Cooper Discoverer ATw P265/70/16
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Brakes, Tires, and Wheels All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group