The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
1993 Nissan Pathfinder MAF ISSUES

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> 1986-1995 Pathfinder (WD21)
View previous topic :: View next topic  
Author Message
Galbatorix1X



Joined: 28 Jul 2018
Posts: 1
Location: Chattanooga

PostPosted: Sat Jul 28, 2018 2:24 pm    Post subject: 1993 Nissan Pathfinder MAF ISSUES Reply with quote

I have a 1993 Nissan Pathfinder that I rebuild the motor in and when I put the motor back in now it will not run with the MAF plugged in. When I rebuilt it I did replace the injectors and it runs great with the MAF sensor unplugged other than the poor economy and the fear of washing out my rings. I've tried everything different MAFS, tips sensors, a different plug,and checked the voltages of all the sensor which are correct. Any thoughts or ideas would be greatly appreciated!!!!!
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> 1986-1995 Pathfinder (WD21) All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group