The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
2005 PF Front 3 DC Power sockets not working

 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical
View previous topic :: View next topic  
Author Message
mpilihp



Joined: 04 Jan 2020
Posts: 13
Location: Maine

PostPosted: Sun Jan 05, 2020 10:52 am    Post subject: 2005 PF Front 3 DC Power sockets not working Reply with quote

Hi I have a 2005 Pathfinder I just bought and the three power ports in the front do not work but the DC port in the cargo area does. I checked the fuses and the 20Amp under hood is good and has power to its feed leg. But the two 15 amp fuses by the glove box for me were not there, great easy fix but it wasn't.

I put the fuses in and no work.. I checked the fuse sockets and neither have power being presented to them so I am wondering if its the similar issue described in this thread:
https://www.thenissanpath.com/viewtopic.php?t=19600


IE the power socket relay, but the doc Im looking at doesn't show a power socket relay.

I found it in the 2006 workshop manual on the site that thread referred to. On page ww-46 it shows the two fuses for the front power sockets being powered directly from the ignition switch. https://manuals.co/workshop/nissan/pathfinder/nissan-pathfinder-2006-workshop-manual/5529490

Im assuming there is a relay for the ignition switch that may control this but I do not know where that is, any help on this would be appreciated.

Thanks

~ Phil
Back to top
View user's profile Send private message
mpilihp



Joined: 04 Jan 2020
Posts: 13
Location: Maine

PostPosted: Mon Jan 06, 2020 4:32 pm    Post subject: Reply with quote

Bump no one have any thoughts on this?

I found a manual and it shows the two fuses for the front power sockets are fed from the ignition accessory relay, does anyone know where that is? I looked at every relay I could find and none are labeled that.

Thanks

~ Phil
Back to top
View user's profile Send private message
smj999smj
Site Admin


Joined: 22 Jan 2012
Posts: 5528
Location: Prospect, VA

PostPosted: Mon Jan 06, 2020 11:43 pm    Post subject: Reply with quote

Accessory Relay is shown in the fuse block on page PG-12 of the 2005 FSM. The wiring diagram shows connector "M4" on the fuse block. Page PG-42 of the FSM shows connector "M4" being on the right side of the dash, so I would assume that it's near the fuse block behind the glove box door. You may have to remove the glove box assembly out of the way to access the relay. Wiring diagram shows the relay power fuses 4 through 7, with fuses 5 and 7 for power sockets. Both of those are 15A. The relay gets power on the "solenoid side" from the ignition switch accessory terminal (G/Y wire) and the power to the relay "switch side" from the 60A fusible link "B," located near the battery. So, if you haven't check it, yet, you may want to check the fusible link before doing anything else, if you haven't done so, already.
BTW, I accessed the 2005 FSM at NICO Club's website. They have free, online, Nissan manuals.
_________________
2006 Pathfinder LE VQ40DE AWD, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks, Doug Thorley shortie headers and mid-pipes, Magnaflow 12580 muffler, aFe Momentum GT CAI w/ dry filter, XTP plenum spacer, Superchips Flashpaq tuner
Back to top
View user's profile Send private message Send e-mail
mpilihp



Joined: 04 Jan 2020
Posts: 13
Location: Maine

PostPosted: Tue Jan 07, 2020 3:33 pm    Post subject: Reply with quote

Thank you so much for the help. I will dig into it this weekend if I don’t have a chance before

Phil
Back to top
View user's profile Send private message
mpilihp



Joined: 04 Jan 2020
Posts: 13
Location: Maine

PostPosted: Sun Jan 12, 2020 12:54 pm    Post subject: Reply with quote

So I could not figure out how to get the glove boxes off, there are 6 screws but they still didn't want to come off. Any suggestions on how to get it off?

I was able to get the side kick panel off and then look up from under the dash/glove box area and see the back of the fuse panel and looks like there is a blue relay in the back of it. I think its this part from rockauto.

https://www.rockauto.com/en/catalog/nissan,2005,pathfinder,4.0l+v6,1431465,electrical-switch+&+relay,accessory+power+relay,2944

But the more I look at it and test things I do not think that is the issue. I think it is wires or the fuse block itself as the items off of fuses 4 and 6 work so I do not think its just the relay. I am thinking its the fuse block itself??

Thanks Phil
Back to top
View user's profile Send private message
smj999smj
Site Admin


Joined: 22 Jan 2012
Posts: 5528
Location: Prospect, VA

PostPosted: Mon Jan 13, 2020 5:14 pm    Post subject: Reply with quote

Without looking at it, I can't say what else you need to do to remove the glove box. Instructions for removal are in the "IP" section of the factory service manual.

With the ignition switch in "accessory" or "on," you should have power at fuses # 4, 5, 6 and 7 in the fuse block. If you have power at any of them, then the accessory relay is working. If you have power to some but not all of them, the problem is internal of the fuse block. If you have power at none of them, then it could be the relay, or possibly a bad fuse block, or you are not getting power out of ignition switch to the back of the fuse block, pin 6Q (G/Y wire).
_________________
2006 Pathfinder LE VQ40DE AWD, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks, Doug Thorley shortie headers and mid-pipes, Magnaflow 12580 muffler, aFe Momentum GT CAI w/ dry filter, XTP plenum spacer, Superchips Flashpaq tuner
Back to top
View user's profile Send private message Send e-mail
mpilihp



Joined: 04 Jan 2020
Posts: 13
Location: Maine

PostPosted: Wed Jan 15, 2020 4:16 am    Post subject: Reply with quote

Hi so an update on my fun with power sockets.

So I found the instructions on how to take the glove box panel off, which allowed the unbolting of the fuse block which on the back side is the relay, go figure!

Anyhow I did discover that in my initial testing my voltage meter was acting flaky and not being accurate. I used a simple test bulb this time (I wanted to be able to stab into the wire insulation) and I found I was getting power presented to the power socket fuses. (note the other two fuses were always getting power and the items they powered have been working).

So I then checked the power at the top dash power socket wire and there is power there as well. I then tried the power socket and it works now. So I have no idea what is truely wrong but its working, will see if it flakes out. It could be in my lifting of the fuse block or the tugging on the wire to the socket in the back made it start to work, I do not know.

The second power socket on the dash is not switched and it still doesn't have power, and no power at the wire in the back so something else wrong with it. Its not the fuse under the hood as the cargo area socket works and it looses power when I pull the under the hood fuse.

So next is the power socket in the box between the front seats. It is not working still. I can see that the wire leaving the fuse block for that socket has power so it must be in the wiring going to the socket or the socket itself. Its too cold to mess with that one now, Ill tackle it when its warmer out as I lat least have one.

Thanks for your help

~ Phil
Back to top
View user's profile Send private message
smj999smj
Site Admin


Joined: 22 Jan 2012
Posts: 5528
Location: Prospect, VA

PostPosted: Thu Jan 16, 2020 9:11 am    Post subject: Reply with quote

Sometimes is the process of diagnosing problems, there may be a poor contact (or, even a broken wire within the insulation) that may be corrected in the process of moving parts and/or harnesses. I've run into it before. It's good when it fixes the problem, but, the "bad" is you don't know what you fixed nor if the problem will re-occur sometime and somewhere up the road.
_________________
2006 Pathfinder LE VQ40DE AWD, aftermarket radiator, Airlift 1000's, Bilstein HD rear shocks, Doug Thorley shortie headers and mid-pipes, Magnaflow 12580 muffler, aFe Momentum GT CAI w/ dry filter, XTP plenum spacer, Superchips Flashpaq tuner
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group