The Nissan Path Forum Index The Nissan Path
The World Wide Nissan Pathfinder Owner's Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Use Google to search TheNissanPath forums ->
Trailer brake and turn signal lights not working
Goto page Previous  1, 2
 
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical
View previous topic :: View next topic  
Author Message
FLiPMaRC



Joined: 27 Feb 2012
Posts: 472
Location: NJ

PostPosted: Fri Mar 15, 2013 9:14 am    Post subject: Reply with quote

Jegan wrote:
I found the solution to this fuse search on the 2012's:

http://www.thenissanpath.com/viewtopic.php?t=5606

Cheers.
Cool Thanks for the info
_________________
2012 Pathfinder SV 4x4 | 2001 Eclipse GS
Back to top
View user's profile Send private message
crispins



Joined: 19 May 2019
Posts: 16

PostPosted: Sat Jun 15, 2019 5:59 pm    Post subject: Reply with quote

Just to update this old thread in case anyone searches for this.

2006 PAthy has a 15 amp under the hood in the smaller box next to the battery.

That fuse was blown and casued the smae issues reported here.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Nissan Path Forum Index -> R51 Electrical All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group